mysql 5.0.67最新版替代MySQL 5.0.51b版本官方下载


功能新增或变更的:
安全增强:使严格控制的位置,从哪个用户定义的函数可以被载入, plugin_dir系统变量已的
backported从MySQL 5.1 。如果该值非空,用户定义函数对象的文件可以被加载,只有从目录中命名这个
变量。如果该值是空的,行为是用来前5.0.67适用于: UDF的对象文件必须设在一个目录是搜查你的系统
的动态链接。 (错误# 37428 )
重要的变化:不兼容的变化: FEDERATED存储引擎是现在默认情况下禁用在。 cnf文件发运与MySQL分布
(我- huge.cnf ,我- medium.cnf ,等等) 。这会影响服务器的行为,只有如果您安装了其中的一个
文件。 (错误# 37069 )
群集的空气污染指数:重要的变化:由于ndb_le_memoryusage.page_size_kb显示记忆体页的大小字节,
而不是千字节,它已更名为page_size_bytes 。名称page_size_kb现在已废弃,因此须移走在将来的版本
,虽然它目前仍然是支持为理由,向后兼容。看到ndb_logevent_type类型,如需有关
ndb_le_memoryusage 。 (错误# 30271 )
重要的变化:一些变化,作出检查表...为升级和修复表方面的检测和处理表与不相容的。 frm档案(副
档创造了一个不同的MySQL服务器的版本) 。这些变化也影响到mysqlcheck ,因为程序使用检查表和修
复表,从而也mysql_upgrade ,因为该程序调用mysqlcheck 。
如果您的表已建立由不同的MySQL服务器的版本比1 ,你正在运行,检查表...为提升表明,该表中有一。
frm文件不兼容的版本。在这种情况下,结果集传回的检查表包含一个符合一msg_type价值的错误和
msg_text价值表需要升级。请勿“修复表tbl_name ` ` ” ,以修复它!
修复表没有use_frm升级。 frm文件到当前版本。
如果您使用维修表... use_frm和你的表是创造了不同版本的MySQL服务器比一,你正在运行,维修表,将
不会试图修复表。在这种情况下,结果集经由修复表包含一个符合一msg_type价值的错误和msg_text的价
值未能修复不相容的。 frm文件。
以前,使用维修表... use_frm一个表所造成的不同版本的MySQL服务器的危险,损失所有列在表中。
http://dev.mysql.com/doc/refman/5.0/en/releasenotes-cs-5-0-67.html
http://mysql.skynet.be/Downloads/MySQL-5.0/mysql-5.0.67-win32.zip
http://mysql.skynet.be/Downloads/MySQL-5.0/mysql-essential-5.0.67-win32.msi
http://mysql.skynet.be/Downloads/MySQL-5.0/mysql-noinstall-5.0.67-win32.zip
下载导航
http://dev.mysql.com/downloads/mysql/5.0.html



相关阅读:
推荐的用Asp实现屏蔽IP地址访问的代码
wiki-shan写的php在线加密的解密程序
推荐的CSS 书写顺序
IIS7.X配置PHP运行环境小结
SQLServer数据库中如何保持数据一致性
突破WinXP中IIS的客户端连接限制
php中3des加密(完全与.net中的兼容)
FreeBSD5.3进行CVSup升级不成功的问题
js基础:window.resizeBy()方法使用示例
JQuery 浮动导航栏实现代码
MySQL数据库中修改密码及访问限制设置详解
PHP 编码规范-空白
模仿163网盘用AJAX实现无刷新文件上传的实例
IE的有条件注释优点和缺点
快速导航

Copyright © 2016 phpStudy |