Ubuntu下用手机连接蓝牙局域网pan/pand


php5.3、5.4和apache都是用vc9编译,电脑必须安装vc9运行库才能运行。

php5.5、5.6是vc11编译,如用php5.5、5.6必须安装vc11运行库。

vc9和vc11运行库下载:http://www.php.cn/xiazai/gongju/1351

php5.5以上才有64位的,其他均为32位。所以64位的系统最好把32位的运行库安装上。

===================================

phpStudy启动失败时的解决方法

phpStudy启动失败,原因一是防火墙拦截,二是80端口已经被别的程序占用,如IIS,迅雷等;三是没有安装VC9运行库,php和apache都是VC9编译。解决以上三个问题,99%能一次性安装成功

为了减少出错安装路径不得有汉字,如有防火墙开启,会提示是否信任httpd、mysqld运行,请选择全部允许。

由于牵扯到注册服务、自解压等,个别弱智傻xx杀毒卫士,xx狗会误报病毒,不放心的可以安装后自行扫描。

最好关闭xx杀毒卫士,xx狗后安装phpStudy。

32位的VC9运行库下载:http://www.microsoft.com/zh-CN/download/details.aspx?id=5582
64位的VC9运行库下载:http://www.microsoft.com/zh-CN/download/details.aspx?id=15336

不是管理员administrator的用户,请右键以管理员身份运行。牵扯到服务进程的管理必须以管理员身份运行。

端口问题无法启动时,请使用菜单『环境端口检测』进行端口检测,尝试启动。最重要的一点,你的机子一定要安装VC9运行库,phpStudy安装路径不得有汉字。






相关阅读:
Ajax缘何流行—让我们看看大象本身
HTML的sub,sup标签制作电子商务网站中的价格
读jQuery之十二 删除事件核心方法
Vista系统禁用USB端口的方法
Linux架设DNS服务器(二)
javascript实例 弹出窗口
键盘事件中keyCode、which和charCode 的兼容性测试
用批处理网络映射驱动器后自动修改磁盘卷标名脚本
封装了一个自动生成渐变字的JS类(clip)
任意连续字符换成一个对应字符
暑期缤纷巨献之~------超级+无敌--------XML+javascript+ASP在线短信息功能!(7)
javascript jQuery插件练习
PHP 函数语法介绍一
如何设定防火墙IP Firewall
快速导航

Copyright © 2016 phpStudy |